[v6 General Discussion] Error when updating 6.4.8 to 6.5.2

I'm having trouble updating EasyWorship 6 from version 6.4.8 to 6.5.2. Inside EasyWorship 6 I choose to Check for Updates, and it tell's me that it will notify me when the download is finished. I click ok and it seems to be downloading in the background, but instead of finishing and notifying me that everything is ready, it gives the following error: Error downloading update <6>. The machine is running Windows 10 if that is useful information to anyone. Any idea's? I've tried restarting the computer just to see but it didn't make a difference.

Thanks in advance,

I had the same problem but it seemed to work after repeated attempts, not sure what changed or why it worked the 5th time and not the 4th
Hi Andrew,

Thanks for posting.
Click on check for updates again and download again.
Click on help then background helper to see the download progress.
Let me know if you don't see any progress.
I have a very different problem:

I ignored the popup alerting me of the new version and tried to use EasyWorship like normal. But the Easyworship screen was blank, with a popup that insists that "the data you are trying to access was created with a newer version of EasyWorship and cannot be opened with this version." Well, that's not true. Nevertheless, I went ahead and started the download and install, even though I was short of time, being a Wednesday afternoon. After the new version installed, the profile settings were all intact, but some of the content was gone. All of the media and presentations were still there, but only four of the song themes and NONE of the songs were in the song database. I double, triple checked all of the source file folders. I tried creating a new profile and replacing the new source and version 6.1 folders with the old ones, but it wouldn't allow me (a popup said that the folders were "in use".)

I came home and started up the old EW version with the original source files we have been using (it's on a cloud). In short, same problem. Old version won't allow me to open the old source files and access the profile content that it had always been able to open before. After the install of the new version, after making sure it is connected to my original source file, it responded differently than the computer at church.. now it cannot read ANY of my old profile content.

Seven months of songs and content are rendered inaccessible. Not a happy thing to run into on a Wednesday afternoon right before a church service. As for Wednesday evening, I rushed to create all new song slides for the evening service, so we got through the evening okay. But now how do I fix this problem of EW not recognizing my content from source files created before this new version came out?

- Jerrod

Thanks for posting about this. You may have to go back to your cloud service and restore a previous version of the database. I know that Dropbox allows you to access previous versions of your files via their website. It's possible that there could be a corruption of the database due to it being on a cloud drive. This is one of the reasons why we recommend not using a cloud drive. Please create a ticket or give us a call and we'll see what we can do to get you working again.
The computer we used to build our Sunday EasyWorship deck upgraded to 6.5.2 this week. The one in the sanctuary we use to show it is on 6.4.8 and can't open this week's show. We get a message saying to upgrade, but then when you click on that it says 6.4.8 is the latest version. Same thing happens when I check for updates within the software. 6.4.8 is also the latest version you have posted on your site. So we had to do without today. Rather disappointing.
I've just checked today and when I do a check for updates it says I have the most up to date version. I did confirm I am still running on 6.4.8. Is the Updates still being pushed out? Thanks for your help.
We pulled that update, but we have a pre-release for 6.5.5 that you can download.
We won't push it out probably until next week.
You can get the pre-release at the following link.
https://support.easyworship.com/support ... re-release
There was an upgrade to EW6.5.3 (09.09.2016) which was accepted. From EW6.4.8

The upgrade stopped on converting database!
Error in database…. (the exact description of error message is not available).

Old EW.6.4.8 was downloaded and installed. Worked OK.!

Downloaded EW.6.5.4, Installed, and run. Converting to new database format was running, it took about 1,5 hours to convert! The it began to: ”Updating database to existing format” and this never stops. Has tried running for up to 10 hours. Task manager says EW is running about 40 % processor time.

Thereafter I tried EW6.5.5. Results are the same!

What can be done??

I also miss the opportunity to clean and recover the database.! If something is wrong there!??

I just created a ticket for you so we can do some troubleshooting.
Again, thanks for your help in troubleshooting this issue. You said that you have opened a ticket so we can troubleshoot this issue, where might I find that ticket info and how may we go about troubleshooting this issue? Thanks, Andrew
I'm very sorry, I guess I should have been more specific on who I was addressing. I was addressing Riskanon. Are you still having a problem?