[v6 General Discussion] New-look Song Select not working

With the shiny new-look Song Select, the "Import" button is greyed out. Clicking backwards and forwards onto other views lights the Import button for a second or two but then it greys out again - not long enough to use it. I'm all for progress ... but not if it breaks things that were working fine already.

We were able to fix some of the issues with SongSelect by pushing out a new plugin for SongSelect, but some things like the import button will be fixed with the release of 6.5. The current work around is to go to the lyrics. Then click the web button on the toolbar next to the save button then click it again. The software is essentially not seeing that the page is finished loading.
None of these workarounds work for me - nothing makes the Import button available. To have this problem added to the longstanding inability to add new songs to my database that another member of our team has input when a schedule is shared is very, very frustrating - at least I could add the same song to my database - now I can't even do that!

I am sorry that you are having this issue. If you have tried all these fixes and it is still not working then you will need to contact support and we can take a look at the issue that you are having on your specific machine.
Terry Stout