[v6 General Discussion] unable to open database

I am trying to update our sanctuary computer song database to the database on my personal computer, which I normally use for putting schedules together. I've done this a number of times, and have had no problem.

This time, I'm getting an error message when loading EasyWorship that the SQL"ACCESS"<enter_destination_here>" database is unable to open.

Both computers are running the most recent build of EW 6, and I haven't been able to find any solutions in your KB or Support forums that address this issue. Can you give me any direction? Source computer is running Win 10, receiving computer is Win 7.


I am sorry that you are having this error. I will try to help you get it fixed.

Which file folder did you copy over and into which location did you paste it?



C:\Users\Public\Documents\Softouch\Easyworship\New Profile
Hi Eric,

Are you copying the contents of default into the New Profile folder, replacing the files that are there?
You might try renaming New Profile to New Profile_old

Then Copy over default to C:\Users\Public\Documents\Softouch\Easyworship\
and rename it to New Profile.
I've tried every configuration I can think of, it doesn't seem to matter which profile I copy over into, whether it's named Default, New Profile, or if I start a new one, they all have the same error when I open EW up again.

You may need to call us and we can take a look and setup a remote.
So, the problem seems to have resolved itself. There are 1 of 2 things that changed that may have fixed the issue.

1) The source computer (my laptop) was a Windows 10 machine, the target computer was a Win 7 machine. While I was out on vacation last week, our tech guy upgraded the Win 7 machine to Win 10.
2) Before copying the files this last time (I thought I would give it one more try before I called you), I force closed the EasyWorship Background helper. I noticed once that it would not let certain files in the V6.1 folder update when the background helper was running after closing down EW to do the transfer.

Either way, the database has transferred just fine, and everything is running smoothly again. Thank you.