[v6 General Discussion] Entering Text in a Presentation

When entering TEXT into a presentation it will automatically capitalize the "y" in you or your anywhere in the box. Can't figure out how to get it to stop doing this.....
1 Comment

Edit > Options > Live > Default Font > Format > Automatically capitalize first character of these words