[v6 General Discussion] PowerPoint not imported (helper stuck)

Using: EasyWorship 6 (EW6.1.9 ) on Windows 7 PC.

Recently upgraded from EW2009. Whenever I try importing a PowerPoint presentation, all I get is a black thumbnail, the mouse pointer flashes continually and the EW Helper gets 'stuck' saying 'Reading powerpoint_name.pptx' but never completes its task.

The file cannot be loaded into a schedule or be sent live.

Tried many different PP files, tried setting EW to usE Viewer and full PP. Nothing changes the problem.

Any other ideas or help would be most appreciated!


What version of PowerPoint do you have on the computer?
What version of PowerPoint are these files created in?
Thanks for the reply.

We have PowerPoint 2010 installed on the PC and files created in this version and other versions have the same problem.

Even a PP file created on the same PC as EW6 will not show.

Any ideas?
It's possible that your virus scanner could be blocking EasyWorship from accessing PowerPoint.
Try disabling it and see if anything changes.
Open Task manager and then go live with a PowerPoint slideshow.
Does PowerPoint ever show up on the process list on the processes tab?
I am having the same issues. I have PowerPoint 10 and Windows 7 too

After loading a PowerPoint presentation the mouse would flicker and I couldn't see it on the EW window. Also having issues where the powerpoint will flick in and out.
OK. Thanks for your advice.

The Antivirus/Firewall made no difference in this case, but I think we have got to the bottom of the problem.

The PC had standalone PowerPoint 2010 on it, but also a "click to install" version of Office 2010 suite. Double clicking on any .pptx file would open in PP just fine, but it seems EW6 was trying to call the office suite set up. I had to uninstall MS office completely.

Thanks again.