Invalid Zip local header signature

Just installed EasyWorship 7 on a new computer; created and saved my second schedule for use this weekend. However, when I went to reopen it to make changes, i get the error pop-up "Invalid Zip local header signature" and the schedule fail to open. Help!

2 people have this problem

I keep gitting Locked of my new scheduals I have created. ( Invalid Zip local header signature) or ( Cannot ope n this file it is currrently lock by a nother user). Their are no other users.HELP

This is an issue with a couple of previous builds. Please make sure you have build installed. You can click on Help > Check for Updates to make sure you are up to date.

I am having this same issue trying to open a save schedule. I am running the latest version of easyworship (

I  am having this issue opening a saved schedule. I am running the latest easyworship version (

I had this happen before, but the update fixed it.  Tonight I am getting this same error message.  Have not figured out how to get it to work.  build  tried to see if there was an update, but nothing.

They told me to roll back to version 

They had that  bug in later version that they were working on. I did the roll back and it's being doing fine since then.

I had a video file in that schedule that exceeded 4 Gb.  After removing that file, the schedule worked fine as I transferred the schedule to the computer in the sanctuary.  I took the Video file over seperately and placed it in the video folder and then added it to the schedule there.  Then it worked.

Login to post a comment