Solved

Scripture editing goes wrong when using cut and paste

BUG REPORT QUESTIONS:

 

EasyWorship Version: 6

EasyWorship Build Number: 4.6

Operating System: Windows 10 Home NL

CPU type & speed: Core i5 / 2.53 GHz

Amount of system memory (RAM): 4GB

Free hard drive space: Plenty

Graphics card model: Nvidea

Graphics card memory: 1GB

Capture card if applicable: - 

How is your computer connected to the output screen(s)? By VGA

Description of the bug: Scripture editing gets lost

How was your service impacted? Not applicable

How was your preparation time impacted? Not applicable

Step by step instructions on how to reproduce the bug:


Select a scripture range, e.g. Genesis 1:1:30
Drag the verses to the schedule.

Edit item

Cut and past text from the second slide to complete the verse on the first slide.

See what happens in the attached screenshot: the pasted text is not displayed.

Hit OK and the text is not in the text any more (in the editing screen).


Scripture setting in options screen are:

No break on new verse

Minimum font before breaking slide: 32



Thanks for support!


Best regards,

Harm



jpg

Hi!


This is what I am getting when I edit it. I am highlighting and right clicking and cut and pasting using the mouse. 



Hi, that's weird (or not....). Did you use Ctr-X and Ctrl-V? When I drag&drop the text, it works OK??

I did not use Ctrl-X or Ctrl-V. I will try that and see what happens. 

I was able to do drag and drop in the pic below. 


In the screen cast below I used Ctrl -X and Ctrl -v


Using Ctrl-X and Ctrl -V

Thanks for the reply.
I tried again and recorded my screen:

Scripture editing problem

Maybe the location of the reference has something to do with it? I have tried this by setting the reference to be at the bottom of the slide (like you had) and then the problem does not occur.
Hope this helps to reproduce this ?

Just to inform you: I checked the behaviour on another laptop, this one running Windows 8.1 and the previous version of EW6 (6.3.3.).

In this case, the error does not occur.

After that, I updated EW to the latest version (6.4.6). Now, the error can be reproduced. The exact behaviour as on the first laptop. So it seems to be a problem in the latest version.

Hope this helps to understand the error. Looking forward to hear if you can reproduce it.

Harm van Dijk, 

I was able to reproduce in 6.4.6 by left aligning my text and then cut and paste the text into slide 1. 

It didn't seem to do it with right aligned or center aligned text. 

I tested this in 6.4.8 which should release soon. This seems to be resolved in that build. 

This was fixed in build 6.4.8.

Login to post a comment
About Our Company
EasyWorship began as a software solution for churches to amplify the worship experience from the sound booth to the stage. From bringing you the best church presentation software, worship media and customer support we can offer, we purpose to do everything with excellence and bring glory to God.

Create the service you want with stunning backgrounds for worship and eye-catching sermon videos from our media store. Advance your worship technology with software that works with you and for you. Integrate EasyWorship into your service workflow and watch it become an integral part of your production team.