Solved

When a profile is copied collections do not always replicate correctly

EasyWorship Version:6

EasyWorship Build Number:4.8

Operating System:w7.1

CPU type & speed:i5 3.6Ghz

Amount of system memory (RAM):16Gb

Free hard drive space:230Gb / 1Tb

Graphics card model:Gt640

Graphics card memory:4Gb

Capture card if applicable:

How is your computer connected to the output screen(s)?DVI

Description of the bug:Copy a complete profile from one PC to another. The profile should contain images with tags, and collections which use the tags in the collection rules (combined with a directory name rule). On the second PC some of the collections will not duplicate the collection on the first PC.

I suspect that tags may be at the root of the problem. Some of the images had two tags. Unfortunately as I have not found any detailed documentation it is not clear how multiple tags should be entered. I assume that the rules just search for the tag text in the tag field so possibly any separator (space or or comma?) should be OK. I have used space separator on my own 'master' copy and all the images are correctly picked up by the relevant collection rules but not consistently on the second PC. However it appears that sometimes if I edit the image properties on the second PC and resave then the rule kicks in correctly.

1 Comment

It looks like this is solved now in EasyWorship 6.

About Our Company
EasyWorship began as a software solution for churches to amplify the worship experience from the sound booth to the stage. From bringing you the best church presentation software, worship media and customer support we can offer, we purpose to do everything with excellence and bring glory to God.

Create the service you want with stunning backgrounds for worship and eye-catching sermon videos from our media store. Advance your worship technology with software that works with you and for you. Integrate EasyWorship into your service workflow and watch it become an integral part of your production team.