My Powerpoints won't load in EW7

My powerpoints (pp) won't load in EW7. I have recently upgraded to EW7 and gotten a new laptop. I've downloaded my pp and tried to load it into EW as I have normally done, but it would not load. Instead it's grayed out and every time I click it an error message pops out, saying "Exception EAccessViolation in module EasyWorship.exe at 00000000. Acess violation at address 0130621C in module 'EayWorship.exe'. Read of address 0000009C." I'm honestly not sure what to do. I've tried every solution proposed online (as far as I know and have seen) and nothing has worked. I hope I can get some guidance on this problem. Thank you!

You did install the Microsoft PowerPoint program didn't you? EW7 does not include the PPT viewer that EW2009 did (don't know what version of EW you are coming from as you didn't mention it in your post).

Yes I did install powerpoint, I have EW7 build

 Not sure what to tell you. Hopefully EW Support will chime in on this tomorrow.

Art I would create a ticket so we can help you trouble shoot the issue better.  You can create a ticket with this link

Login to post a comment