Turn off Auto-Expand on the Schedule

Did you know you know you can turn off the auto expand feature on a schedule? If you drag and drop items into the schedule and you get annoyed like I do that the song or presentation expands automatically before I can drop it in the right place, you will want to know about this feature.

Right-click on any item in your schedule and uncheck the option to 'Auto-Expand Items When Dragging'.

Now you can drag and drop to the schedule without things moving around on you.

1 person has this question
Login to post a comment