Browser out of date

When we log into the CCLI through EW7, we get a message saying that the browser is out of date and it does not work properly.


Has this been corrected? We are using the one off purchase of EW7

1 Comment

You can installed the 7.4 browser which has this fixed and then save the schedule and bring it into your 7.3 version.  Here is the link to the beta https://supportresources.easyworship.com/ew_builds/beta/easyworship-7.4.0.3.exe

 


Login to post a comment