Can't reopen saved schedules after

EasyWorship Version: 7

EasyWorship Build Number:

Operating System: Win 7 SP1

CPU type & speed:Intel i7-3770K

Amount of system memory (RAM): 16 GB

Free hard drive space: 373 GB

Graphics card model: GeForce GTX 1060/Radeon X1300

Graphics card memory: 6GB/

Capture card if applicable: N/A

How is your computer connected to the output screen(s)? PC monitor and Foldback monitor (TV) on GTX 1060, VGA projector on Radeon

Description of the bug: Since updating to, every schedule created and saved will not open again once closed. 

How was your service impacted? Still works live, just can't setup schedule ahead of time

How was your preparation time impacted? Have to setup everything right before service because can't load saved schedules.

Step by step instructions on how to reproduce the bug: Just try to load any saved schedule created after update

We can still open schedules that we created before updating to, but any created after will not open, displaying an error Cannot create file "C:\Users\***\AppData\Local\Temp\sftch\ew\v7\temp\pres-1ae55\media\1igda.jpg"

Have tried reinstalling older versions, but that's not working because apparently the database has been updated and older versions can't read it. 

This is likely because you all are still using Windows 7 which was only supported through the release of EasyWorship. You can reinstall that update from the following link: After you install and open the software, you'll need to click OK on the window that tells you your Database Sort Order Is Unsupported. You will need to remain on this update until you all are able to upgrade to Windows 10 though. After doing that, please let me know if the issue is still occurring.

That fixed it.

Thank you.

Login to post a comment