Start a new topic
Solved

I keep getting this error message when I try to open a schedule

I can’t open any schedule that I’ve saved now. The problem began a few days ago and I get a messages that says “cannot create file” even though I’m not trying to create a file. I’ve attached a copy of the messages. Someone please help.

Sorry for the issue you are having.


The issue of not being to open certain schedules in EasyWorship build 7.2.2.0 is a known bug that has been reported to our development team.

In the meantime, we will need to roll you back to the previous build 7.1.4.2, which does not have the issue of not being able to open schedules.


Here is the link to download build 7.1.4.2:

https://f002.backblazeb2.com/file/ewSoftware/EasyWorship-7.1.4.2.exe


Once you have downloaded and installed build 7.1.4.2, open EasyWorship 7. When it tries to load your profile, you may see a Sort Order window. Click on Use Windows User Locale. Then click Switch To. It should switch to your profile and your database should load back up. 


Let me know if you are still having issues after rolling back.

Morning Eric,

Hopefully ok to reopen this tropic.

We updated to 7.2.3 which was supposed to clear this error, but we received the error a couple of times today. Should we roll back to 7.1.4.2?

Yes, try the roll back to 7.1.4.2.

Eric could you please post the current roll back link thank you having same problem


I guess this issue hasn't been resolved yet?  I get the same same error messages.  

It started for us when our techie added a secondary SSD drive.  He reordered the D: drive to be the primary drive.  

Anyway everything seemed to be working fine with EW.  But on Sunday (of course) we got the error trying to open that Sundays' schedule file from the desktop.  We tried editing and switching the profile. We tried backing up the database and removing EW totally from the system and then reinstalling it. During install we tried to install to drive D:\ but noticed that stuff still gets installed to drive C:\  

Everything seemed to be working. But then again on Sunday the error came back. Is there something wrong with a certain allocation of .jpg files. It seems to be in everybodys error message?  Please help. I don't wanna have to spend all this time on this.

IMG1058.jpg
(1.1 MB)

Hi Michael, here is a link to the beta build of EasyWorship 7.3.0.8 which should resolve this issue of the error with the schedules:
https://f002.backblazeb2.com/file/SupportResources/ew_builds/beta/v7/easyworship-7.3.0.8.exe

Eric Hillis. This solved the problem for me, but this BETA version expires June 30, 2021 (5 days from now). What will it do then? Looking through the discussions, users have been experiencing this problem for over 9 MONTHS. I would think that the development team would have fixed it by now. We didn't have any problems until we updated to build 7.2.3.0 We could open old schedules saved before the upgrade, but none after. BETA build 7.3 seems to be working properly. Hopefully, we will not have problems during the live service. Also, we don't have internet access at the church (cable will not be installed for 4 months). Very frustrating.

we didn't install the BETA for that reason.  Didn't want a meltdown on Sunday.  However we think we may have found a solution (for us anyway).


We followed the path to the AppData/Local/Temp blah blah blah (also a hidden directory by default I think) and we noticed that there was a compressed folder and files.  After a recent Windows update (which is when we started having issues with EW) many folders and files all over the computer were all of a sudden compressed, so our tech guy uncompressed what he thought shouldn't be.  

Anyway we're assuming some of the needed EW folders and files got compressed to, and now that we uncompressed them, it all seems to be working.  I'll wait until Sunday to know for sure lol.  

the BETA crashed as I tried to load the schedule that was giving me the invalid zip local header


i've tried versions

7.1.4.2

7.2.2.0

7.2.3.0

7.3.0.8 beta

same issue of invalid zip local header


it's saturday night & sunday's coming!


We installed build 7.3.0.8 BETA Saturday (Yesterday). Everything seemed to work initially. Then, as we prepared for the service Sunday morning (today), it happened: CRASH!!! We had to resort to using 7.2.3.0 and take the risk of not being able to open a saved copy of the schedule. Fortunately, we were able to get through the service. But, there were a few very minor hiccups, such as the front screens going dark for a second without explanation. Hopefully, the EW Development Team will rectify this problem and take the update out of BETA before the expiration date (and next Sunday).

Denis you are on the subscription so I would set up a time for us to call you while you are at the computer.  www.easyworship.com/book 


Login to post a comment