Stop auto advance feature when double clicking items the schedule so preview & live view stay the same

In the schedule is there a way to turn off the feature that causes the mouse to jump down and select the next slide (which causes it to show in the preview? So when I double click on a scripture it shows in live but in the schedule my mouse is automatically ready for the next slide (which shows in the preview). I forget it auto advanced and I click down a slide causing me to skip pass the correct one. 

What version and release of EW?

It's Version 7 Build

If you're talking about the Auto advance schedule when Go Live is pressed, go to Edit > Options > Advanced and it's at the top of that window.

That helps a lot. I will see which way I like better. Now I have the option to choose which works best. Thank you so much for your quick response.

Login to post a comment