My EW7 free trial converted my database. Now all my songs, themes, presentations, etc inaccessible in EW6.

 I opened my EW7 free trial, and it immediately converted my database. Now I can't access the database from EW6. Can't add songs, themes, media, presentations etc. Can't open schedules created or edited in EW7. Basically, EW7 broke EW6. Is there a way to convert them back? Do I need to open a support ticket? Any help is appreciated.


Go to the downloads page and installed EW 7 build 7.1.4.2 and then open it up and when it gives you a message about database sort order just click OK. Then once EW 7 is opened close it back down and then open EW6 and it should be back to normal. You can then continue using EW6 and 7 or you can then uninstall 7. 

The download link on the download page is for build 7.2.3.0 . That's the version I already have.


      "and when it gives you a message about database sort order just click OK."


It didn't do that.


     "Then once EW 7 is opened close it back down and then open EW6 and it should be back to normal."


It didn't go back to normal. Is it because I couldn't follow the first step, or maybe because I have the wrong build number? Got a link to 7.1.4.2? Or another option for how to fix this?



7.1.4.2 is at the BOTTOM of the EW7 download page. And yes, it didn't work because you re-installed the incorrect release that caused the initial problem. 

Thank you for the link, but I followed your instructions and the problem wasn't solved. What should I try next?

You need to make sure that you open that version of EW7 before you open the EW6 version.  If you get the message about database sort order just click OK and once EW 7 is open then close it and open EW 6. 


Found it. There's no download page link in the nav area. No problem, just click on "software". Still no link marked "download", but there's a button with a download icon marked demo. Figured you meant that. I didn't download anything, because the only version offered was the same as I had. Today, you mentioned build 7.1.4.2 at the BOTTOM of the page. That wasn't on the page I found, so I just decided to check every page I could find. Sure enough, I found a link to the page you wanted me to download from. On the "support" page. (download page) So I downloaded build 7.1.4.2 and followed the directions. It didn't work. What should I try next?


During my search, I found this:

    

"7.1.4.2

Bug Fixes:

  • Fixed an issue that would not let you rollback from a profile opened in a newer version.
  • Fixed an issue with changing profiles and getting an exception."

My problem was caused by 7.2.3.0. So, you put the bug back into a newer release and sent it out into the wild?

"My problem was caused by 7.2.3.0. So, you put the bug back into a newer release and sent it out into the wild?"


It isn't a bug. The 7.2.x.x. releases update the profile that isn't compatible to any of the EW6  and previous releases. 7.1.4.2 is the release that can restore a newer profile to the older profile that is. 

     "You need to make sure that you open that version of EW7 before you open the EW6 version.  If you get the message about database sort order just click OK and once EW 7 is open then close it and open EW 6."


Right. Did that. That didn't fix it.


Go to Book a time  and we can take a look at the issue via remote. 

Hmmm... embedded video doesn't show. Here's a link.

Booked a callback time. Told the caller what we'd tried and that it didn't work. EW6 build number was an issue. He updated EW6 to the most recent build, then followed the instructions. It worked, my database is back. He also renamed a folder that either is the profile or is in the profile. He said that I can now upgrade EW7 to the current or future build numbers without repeating the problem.


Problem solved. Thank you for the help. Now I'm back where I need to be.

Great!!!

Login to post a comment