EW 7.2.3.0 NDI problem in OBS

Today i just update easyworship 7.2.3.0 After that the NDI input at OBS cannot detect EW presence. After I install with previous version, it solved. Please check soon this 7.2.3.0 version

2 people have this question

Dear Eric. 


we already use it. and it has problem. 

Did EW try to follow up our complain ?

If you are still having any issues, please give us a call at +1-918-250-1493, or you can schedule a callback by going to www.easyworship.com/book.

I'd like to add that OBS is NOT receiving EW7's NDI output. I have everything brand new and updated. I even tested on my laptop (which was the previous setup) and the EW NDI output was not accessible. This is infuriating because everything was working just fine a mere 2 days ago for our Sunday service. Now nothing is working? We need this working for Sunday. 


Here's an irony. The NDI virtual monitor app picks up the EW NDI output source, but OBS does not.

EasyWorship is sending out the signal and should be picked up through any other software that can receive NDI.


If the EW NDI is being picked up by the NDI Virtual Monitor, but not in OBS, then it is an issue with OBS, and not EasyWorship.

@Eric it doesn’t make sense to me. This setup is brand new. All apps are freshly installed. There is no reason for this not to work. I’ll keep trying on my end to see if something ends up working.

Hi!


Make sure that you have install the most up to date NDI tools from this link NDI TOOLS

hi Terry,


OK, i will try it after christmas service done. Temporarily i will use previous version of EW

Hi, I have the same problem. Once I open the the OBS, then to the NDI, there's no NDI source (from EW7) detected on the dropdown selection.


image


I already installed the latest NDI tools, but still doesnt work.

I have the exact same issue. Need to fix it ASAP please

Do you have EasyWorship and OBS on the same computer?

Hello, I'm having the same problem as the others. OBS isn't picking up the NDI source for EasyWorship 7.2.3.0. Has there been a fix for this?


Yes sure
Basically, by 7.1.4. Version no problem. Please note it

Also, make sure you have the OBS NDI plugin installed. 


Here is the link for that:

https://github.com/Palakis/obs-ndi/releases/download/4.7.1/obs-ndi-4.7.1-Windows-Installer.exe

Login to post a comment