Easyworship 7 missing .dll files

I've just updated our V6 build of Easyworship to V7 and when launching program get a sequential list of .dll files that the program says id missing from my computer.


V6 worked with no problem at all.


The files listed as missing are 


MSVCR120.dll

avutil-ndi-56.dll

swresample-ndi-3.dll

avcodec-ndi-58.dll

avformat-ndi-58.dll


Anyone had this problem and successfully sorted it out? Before I try myself. 


If I click through all these warnings, EasyWorship appears to launch correctly, it's just I want to clear these errors that weren't there before.

Especially after paying $499 for a new licence.

Thanks


 Have you tried re-installing EW to see if that takes fixes things? Just double click the installer file and follow the prompts to perform what is referred to as a Repair Install.

If that doesn't take care of things try the following.

Open administrative command prompt and type:
1) sfc /scannow  hit enter and allow it to run. When it finishes it will tell you that A) Nothing is wrong B) If found errors and fixed them, or C) It found errors but wasn't able to fix them. If A or B proceed to step 2) below. If C) re run sfc /scannow  If it still states that there were errors it couldn't fix proceed to 2)



2) dism /online /cleanup-image /restorehealth  hit enter and allow it to run. If necessary run it a second or third time until it states there are no errors or problems.

What version of Windows are you running on the machine that is giving you these error messages?


I'm having the same issue. Windows 8.1

Login to post a comment