Start a new topic

Easy worship locking up

EW seems to locking up fairly frequent after updating to 7.2.2.0 Is there a way to uninstall or rollback to a previous version?


3 people have this question

EasyWorship Version: 7

EasyWorship Build Number: 7.2.2.0

Operating System: 10 - 1903

CPU type & speed: 6 core i5-9400 2.90GHz

Amount of system memory (RAM):16

Free hard drive space:272GB

Graphics card model:NVIDIA GTX1650

Graphics card memory:

Capture card if applicable: n/a

How is your computer connected to the output screen(s)? direct output from graphics card. DVI for Desktop monitor, HDMI for FOH projector and display port to HDMI adapter for Samsung TV used for foldback monitor

Description of the bug: EW quits responding during regular use. Seems to have started after upgrading to 7.2.2.0

How was your service impacted? church service comes to a stop when this happens

How was your preparation time impacted?

Step by step instructions on how to reproduce the bug: just general use of EW. Switching songs, lyrics etc. Can reproduce it fairly often in fairly short amount of time.

@betsy do you have the extract from your windows event log (application log) that you can share? We have the same 2 lock-ups during 1 service at least.
We updated to 7220 to overcome an issue that EW7 would hung during a video embedded in the schedule but it seems with this update it got even worse.
we see in our windows app event log like: source: application hung  reportID: 0c9ce91a-e9eb-4f7b-aa61-9fb24d1e155b process ID b4c reason: cross-process

 eventID  1002


We send the issue over to EW7 support last week tuesday under 91829  but no progress yet.


1 person likes this

We experienced this same issue last Sun and yesterday.  Not responding - screen goes opaque while showing song slides.  Exit program and reload to continue.  Win X, 2004, 19041.508, EW 7.2.2.   

Same issue 20/27 Sep while showing song slides.  Win X 2004, 19041.608, EW 7.2.2.  Exit program and reload to continue.

What is the CPU, and the GPU on the machines that you are having issues with?



1 person likes this

We are having the same issue, but narrowed down to crash when we try to open media folder or presentations folder. Re-installed 7.1.4.2 and all is working again.

We were having the same issue… It would happen whenever you would click on the media tab or presentations tab. I reverted to build 7.1.4.2 and things are working again at least for us.

Primary Unit

 

HP Laptop 15-cc1xx: i5-8250u, 12 gb ram, touch, SSD 250 gb, Intel UHD 620.

 

OS: Win X Home, 2004, 19041.508; EW 7.2.2 upg from 7.1.4?

 

Video: Extend HDMI out to dual VGA to large screen TVs

 

Backup/Reserve:

 

HP Laptop 15-da0xxx: i5-8250u, 8 gb ram, non-touch, SSD 250gb, Intel UHD 620.

 

OS and Video: same as above

 

Also tested on backup PC with same results as primary. One song did fail most often,

but on different slides. No consistency, except only noted on songs. Did not observe

on announcements, single slide, videos, etc.


Reverted to 7.1.4 on both systems and all OK.


4th submission!?! Hope this one takes.

I'm seeing this too. Regular crashing on preparation laptop, and also on Church Presentation PC.
So far affected 1 service.


@Les - how did you go about rolling back to V7.1.4 ?
I tried this, but the 7.2.2 install upgraded my database and it won't work with the older version.

I'm hoping you are not going to say that you took a backup before you upgraded - I've never had these sort of issues so sadly I didn't

@David Adams @Robert Turner @Les Gilmer @Betsy Hundley

It would be great if you all could please contact EW support so they can run a debugger on your computer and get a bug report for our developers. With that report, they will be able to tell exactly what is causing the lock ups. You can call support during our business hours or schedule a time for a tech to call you by going to easyworship.com/book

@Dan Willard - I have an Open Support Ticket, but as yet have had no response ☹


David, reverting to build 7.1.4.2 will work even though you've updated to 7.2.2.0. Close EW and download and install 7.1.4.2 HERE and when you open it, if you get a message about sort order or language, just click OK and it should open up with all your data.


We would like for you to connect with our support soon on the 7.2.2.0 when you can to find out why it's locking up for you so we can fix it in the next update.

Thanks @Dan Willard

I tried before with 7.1.4.0 and it didn't work
With the 7.1.4.2 you linked for me it has opened the database OK.


I'll use this for the service on Sunday - but I will keep the ticket open so we can investigate further.

I plan to bring our backup laptop home this Sunday and will setup for a tech assist when I can determine my schedule..

Login to post a comment