Start a new topic

Blank scripture screens in schedule

When creating a schedule, the selected scripture tiles are blank - they do not show in the schedule panel, only in the live panel. Is there a way to fix this?


I am sorry I will try to help. 


Make sure that the scripture font is not set to black and then back also set to black. 


Open EasyWorship and click on HELP//ABOUT EASYWORSHIP and let me know which version and build number you are running.  


Click on the Windows icon (Start menu) at the bottom left-hand corner of the screen,

Type in "DXDIAG" and click on 'DXDIAG.exe' or 'DXDIAG run command',

Click Yes when a yes/no question appears,

Click on Save All Information.. at the bottom-right of the DXDIAG window,

Save the information under and obvious name such as "dxdiagoutput",

Attach the saved file to this ticket. 


Hi Terry. 

Thanks for your response:

  • I've checked the font colour and it is set to white (not black).
  • I'm on version 7, build 7.2.3.0.
  • I've attached the dxdiagoutput file to this ticket.
I look forward to hearing back from you.

txt

Hi Terry. Just touching base again - did you get the information I sent through? Thanks.

With the video card that you have in this machine I think you will need to roll back to a previous build  7.1.4.2. The low end intel cards are not able to work correctly with 7.2.30. 


Here is the link https://ewsoftware.blob.core.windows.net/installers/archive/7/EasyWorship-7.1.4.2.exe 

Thanks for sending the previous version link through. I installed that version, but am still encountering the same issue where the scriptures are not appearing in the schedule panel (they are just blank tiles). Can you suggest any other solution?

You computer does not meet the minimum specs for running EW. The only way I know of to fix your problem is to upgrade the graphics card to meet the required specs. Unfortunately with it being a laptop the only way to do that is to get a different computer that does.


  https://support.easyworship.com/support/solutions/articles/6000047711-system-requirements-ew-6-

Thanks for your help.

Login to post a comment