Start a new topic

Purchased Countdown Timers won't play

We are still working with Easyworship 6. and we have the last update installed. We are running windows 10. I am having trouble with countdown timers that I have purchased through the EasyWorship website not working, I have tried putting them in a presentation and I have tried just adding them to the schedule. All I get when we have them go live is a black screen. Our congregation really enjoys the trivia questions and I try to mix it up that is why I have purchased quite a few but can only get a handful to run. I have even downloaded the lower resolution ones thinking that may be the problem but still won't work. These things aren't cheap. Please help


What build of EW6 are you running? Help > About EasyWorship. You can also go to Help > Check for updates to make sure you're on the newest build of EW6.


If you are on the newest build of EW, it should have the codecs needed to play the videos from our media store. If you need to update, go ahead and do that and see if they will play. If they still don't you can try installing the Quicktime player from the downloads page on our website and see if that will work. If Quicktime is already installed on your computer, you might try uninstalling it to see if it was causing a problem.


If none of that works, try going live to a video that isn't working and then click on Help > Video codec troubleshooting and take a screenshot of that window that comes up and post it here so we can see what codec it's trying to use.

Did you install the Video Codecs?  See below for more information.


http://throwback.easyworship.com/support/solutions/articles/8591

Login to post a comment