Purchased, However I have a Mac

Purchased, However I have a Mac and it will not install. 





Paul, currently, EW is only compatible with Windows. If you want to use your mac, you can install windows using Bootcamp and run it that way.

It's a Windows program only. 

Login to post a comment