Start a new topic

Auto Capitalization

In order to remove the auto capitalization of certain words go to EDIT thenĀ OPTIONS. Under LIVE select Presentation and under the Presentation Layout you will find three font options. Select the TITLE FONT dropdown to get the options then go to FORMAT and remove any words at the bottom you do not want to automatically capitalize. In my case I removed all the words from the box, unchecked the auto capitalize and then clicked OK to save my change. You can do the same for the other two settings there and with the font options in Song and Scripture. Now I can capitalize words on my own.

Login to post a comment