[v6 General Discussion] Shared Media Folder - Corrupt File & black PP preview slides

I have updated our 'master' copy of EW6 and am trying to copy it to update the other schedule creators' copies.

One jpg file in the Shared Media folder is consistently giving a 'corrupt file' message when I try to copy it.

The file is a jpg image of a slide from a PowerPoint presentation. These files are obviously created by EW6 behind the scenes, so I was wondering how I can resolve this. On closer inspection it is from a PP that is not in the current PP presentations (visible in the Presentations tab). It appears the files were probably imported when we upgraded from EW2009 as I can see they are present in the EW2009 Shared Media folder.

I have removed the 'unused' files from the Shared Media folder and all the PPs now seem to work fine apart from one ...

One PP, although it projects OK, displays a number of black images in the 'Live Preview' and Presentation Previewarea. I deleted the PP and re-imported it, assuming this would correct the issue. Now ALL the previews are black apart from one and I can see that this is the only slide which has an image in the Shared Media folder.

Can someone help me understand what may be happening here and how to resolve it please. I couldn't find any reference to the shared media folder anywhere.

Please can somebody respond to this issue/query ... Thanks ... John Fallows
I'm sorry it's taken so long to respond.

I believe the following process will help you resolve the thumbnail issue with PowerPoint.
First close EasyWorship.
Go to the EasyWorship profile folder you are using.
Open resources
Open Presentations.
Move all of the Presentation files out.
Then open EasyWorship.
Drag the presentation files back into the presentations window in EasyWorship.
This will force it to re-import them and allow it to recreate the thumbnails in the shared media folder.
The shared media folder is a new folder added by EasyWorship 6.
This is where thumbnails for PowerPoint go. If you import an EW Presentation or Theme and the media that is in the theme or presentation doesn't exist in your resource area, it will put the media that is to be used in those presentations or themes in the shared media folder so it doesn't show up in the media window.
I assume that it is only necessary to remove and re-import the offending presentation (not all the files) - which I did. The same single slide was visible and all the others were black. Again the presentation played live just fine. The PP has embedded music with timed transitions if that might be a factor?

I repeated the process, deleting any associated jpgs in the shared media folder. The result was exactly the same.
You need to create a support ticket so we can troubleshoot this possibly over a remote control session.
I am trying to use Version 6 Build 4.8.

For years we have used EW, going back to version 2.x all the way through 2009. I have tried to use v 6 but have been utterly frustrated.

This evening I attempted to rehearse a schedule of one video (mp4) and one powerpoint, created in PPT 2010. No matter what I try to do the PPT slides are black. The video plays fine. I tried removing the presentations from the resources per the instructions above and them re-importing them, but now every one shows a yellow exclamation point in the presentations window at the bottom of the EW screen.....

As it sits now there is no way I will be using EW in worship tomorrow. I wish I still had 2009 installed on my laptop. Building a presentation in Powerpoint and then saving each slide as a jpeg and then importing the jpegs into EW and then building them into a presentation (having already been done in PPT) is not a great solution....just a whole lot of extra work for what is supposed to be (and in the past was) "Easy."

I realize this is a huge project, and I know everyone at EW is working hard, but we bought the v. 6 upgrade a year ago and every time we try to pull it out and give it a try we (I) give up in frustration.